Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Display adapter not detected

  1. #1
    Since 2006 DaJe's Avatar
    Join Date
    Aug 2006
    Location
    Massachusetts
    Posts
    1,585

    Default Display adapter not detected

    So, I ordered a new video capture card/tv tuner. One big issue with it though. When I have it in the computer, no display adapter is detected in the device manager, making my 8800GTX not fully active. I mean, I have a picture on the monitor, but the video card isn't really processing anything. It's like if I just put this computer together and installed no video drivers, the picture would run through the card and to the monitor, but the card wouldn't actually be doing anything.


    The video capture card I have is this http://www.newegg.com/product/produc...82E16815116633


    Everything works fine with the capture card out, but dammit, I want to get this working. I do not want to have to RMA this thing.

  2. #2
    t3h f3cKiN 33Ji7 calumc's Avatar
    Join Date
    May 2007
    Location
    Co. Sligo, Ireland
    Posts
    1,010

    Default Re: Display adapter not detected

    newest drivers for both?
    Quote Originally Posted by Crazy Buddhist View Post
    I'm starting to worry that I may become genuinely funny at some point. Then there will be no hope.

  3. #3
    Since 2006 DaJe's Avatar
    Join Date
    Aug 2006
    Location
    Massachusetts
    Posts
    1,585

    Default Re: Display adapter not detected

    The driver for the video card is from october 30th. But apparently, according to the Nvidia website, a new one was released today. Though I can't install it as it says it's corrupted, no matter how many times I download it.

  4. #4
    baaah. billygoat333's Avatar
    Join Date
    Aug 2007
    Location
    Idaho
    Posts
    3,331

    Default Re: Display adapter not detected

    any conflicts between the pci card and the 8800? Thats really weird...
    Quote Originally Posted by Omega
    ber is id elicous
    Centurion 5 Mod <<--- ON HOLD FOR THE WINTER

  5. #5
    Since 2006 DaJe's Avatar
    Join Date
    Aug 2006
    Location
    Massachusetts
    Posts
    1,585

    Default Re: Display adapter not detected

    The only conflict seems to be that it's not registering any display adapters when the capture card is plugged in. It doesn't even display "display adapters" In the device manager. The capture card is under "Sound, video and game controllers" in the device manager.

  6. #6
    Yuk it up Monkey Boy! Airbozo's Avatar
    Join Date
    Jun 2006
    Location
    In the Redwoods
    Posts
    5,270

    Default Re: Display adapter not detected

    Check to see if the bios is pointing to the pci or pcie slot as the first adapter... I had that issue on my new mobo...
    "...Dumb all over, A little ugly on the side... "...Frank Zappa...

  7. #7
    Since 2006 DaJe's Avatar
    Join Date
    Aug 2006
    Location
    Massachusetts
    Posts
    1,585

    Default Re: Display adapter not detected

    There's no reason for that to be, as it's not a new motherboard or anything. No reason for it to have changed. And I did check, and it still says that PCI-express has the priority.

  8. #8
    Yuk it up Monkey Boy! Airbozo's Avatar
    Join Date
    Jun 2006
    Location
    In the Redwoods
    Posts
    5,270

    Default Re: Display adapter not detected

    I knew that was a long shot, but I just had an issue that sounded close.

    Have you tried a different pci slot for the capture card? I know it is another long shot but some mobo's share resources for the pci-e slot and one (or more) of the pci slots.
    "...Dumb all over, A little ugly on the side... "...Frank Zappa...

  9. #9
    Since 2006 DaJe's Avatar
    Join Date
    Aug 2006
    Location
    Massachusetts
    Posts
    1,585

    Default Re: Display adapter not detected

    I'm pretty sure I've tried all of the PCI slots for it. The installaiton guide also does say that on some computers it may need to be installed into the first or second PCI slot. It's still not working though. I have 64 bit Vista Ultimate by the way, but it says it's Vista certified.

  10. #10
    ATX Mental Case alexanderH's Avatar
    Join Date
    Jul 2007
    Location
    Mississauga, Ontario, Canada
    Posts
    147

    Default Re: Display adapter not detected

    have you checked your dxdiag?
    If not open it up and check out your vid stats. It will tell you easy enough if your 8800 is processing correctly. Under display it will show your manufacturer of the card, along with make and model all your specs. If in dxdiag you have no registered 8800 then let me know, but if it is plugged in and the system is booting through the 8800 it may just be a bug in windows that lacks display information in hardware settings. In which case try sending M$ a note and see if they have anything wise to say.
    Peace, love and Anarchy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •