Results 1 to 5 of 5

Thread: windows 7 install problems

  1. #1
    Water Cooled pcclan's Avatar
    Join Date
    Jan 2009
    Location
    Edmonton,Ab
    Posts
    640

    Default windows 7 install problems

    ok here's the break down after windows 7 reboots to finish the install the first time the computer freezes and it gets lines that appear to have a pattern

    note the computer is a acer aspire e380 it has a 2.2 ghz amd duel core and on board graphics and has 1 GB of ram it did have vista home premium


    i think the problem is that it has on board graphic any help is good thanks in advance
    Quote Originally Posted by lastweek View Post
    Not only will it probably catch fire to your house, it will probably shoot peices out of your case and kill your cat. make sure you video tape your expierment.
    Quote Originally Posted by StormRider View Post
    Write your will before you turn it on
    http://folding.extremeoverclocking.c...?u=555806&bg=1



  2. #2
    Water Cooled pcclan's Avatar
    Join Date
    Jan 2009
    Location
    Edmonton,Ab
    Posts
    640

    Default Re: windows 7 install problems

    this isn't the only time the same problem showed up it has be doing the same thing to vista
    Quote Originally Posted by lastweek View Post
    Not only will it probably catch fire to your house, it will probably shoot peices out of your case and kill your cat. make sure you video tape your expierment.
    Quote Originally Posted by StormRider View Post
    Write your will before you turn it on
    http://folding.extremeoverclocking.c...?u=555806&bg=1



  3. #3
    Strip it, paint it, and love on it... Commando's Avatar
    Join Date
    Nov 2006
    Location
    29 Palms CA
    Posts
    589

    Default Re: windows 7 install problems

    Sounds like the initial graphic drivers have a conflict.

    I had some interesting issues with Win 7 and video at first.

    I would say try another graphics card before you go through a whole new reinstall.

    It does sound weird though. Look for graphics options at the bios level.

    TD

  4. #4
    Religiously tolerant. Luke122's Avatar
    Join Date
    Jul 2006
    Location
    Canada
    Posts
    5,246

    Default Re: windows 7 install problems

    Most onboard graphics have the option of sharing system memory.. have you attempted to change the amount of memory it shares?

    *EDIT* After re-reading that, if the issue was present in Vista too, then it's likely a hardware problem. Try an alternate GPU to test.

    \m/ d(-_-)b \m/

    R9 290X+Kraken+Corsair H90, Xeon 5649@4ghz, Asus P6T-WS Pro

  5. #5
    Overclocked
    Join Date
    Jun 2008
    Posts
    265

    Default Re: windows 7 install problems

    OK, I would suggest using vlite to slipstream SP1 or SP2 into an install disk. Apparently its the pre-SP1 Vista installation disk drivers that are causing the problem, and is acknowledged on the E380 driver download page.

    So, best solution is to download vLite, download the SP1 or SP2 installer package. Then put that package into vLite when it prompts for a Service Pack slipstream. At the end of it you should have a nice new installer disk that should be able to install from.

    That will work for Vista, but to get it to work for Windows 7, the only thing I can suggest is to install Vista first, and then upgrade to Windows 7 rather than do a fresh install.
    Current Mod
    AMD Athlon X2 7750 Black Edition 2.7GHz (Overclock Not Tested)
    OCZ 2x2GB DDR2 800Mhz GOLD XTC Memory
    Samsung HD502HI 500GB Hard Drive SATAII - Green Drive
    Zotac 9800GT Synergy Edition 512MB DDR3
    Artic Power 500W PSU
    Gigabyte GA-M57 SLI-S4 Rev. 2.0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •