Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Graphics card problem

  1. #1
    Where the hell is the "any" key? HackSore's Avatar
    Join Date
    Mar 2006
    Posts
    303

    Default Graphics card problem

    So i got myself a shiney new graphics card delivered today, plugged it in, and found that nothing happened. It wont send a signal to the monitor at all.
    Its fully compatible with the MOBO, i've juggled all the bios settings (which i had to do with my old video card in the machine) tried all the outputs on the card, tried 2 different monitors, and tried the card in 2 different machines with the same result.

    I've tried everything i can think of, so i'm thinking that the card is faulty.

    Just wanted to ask opinions here as its a damn hassle sending it back and whatnot, so does it sound like the card is faulty?

  2. #2
    Water Cooled
    Join Date
    Mar 2006
    Posts
    549

    Default Re: Graphics card problem

    what kind of cards are involved?
    What was the original card and what is the new one?
    It would help us with ideas.

    The fact that you tried it in 2 machines suggests that its faulty.

  3. #3
    Paradox Sausage DaveW's Avatar
    Join Date
    Nov 2005
    Location
    Scotland, UK (NOT England)
    Posts
    5,550

    Default Re: Graphics card problem

    This sounds a lot like a problem i had, which i never solved. Let me know when you fix this.

    -Dave
    Quote Originally Posted by jdbnsn
    Ideas are just knowledge soaked in alcohol.
    Quote Originally Posted by jdbnsn
    Did I just get in a Volvo? Volvo's don't have guns!

  4. #4
    Where the hell is the "any" key? HackSore's Avatar
    Join Date
    Mar 2006
    Posts
    303

    Default Re: Graphics card problem

    Hey, forgot about this thread! the card was faulty, but thanks anyway for the replies.
    I was 99% sure it was a faulty card, but i took it to my friends internet cafe and tried it in one of his machines with the same results, which confimed it.
    So sorry dave, unfortunatly i have no tips for fixing the problem you might be having.

  5. #5
    Anodized
    Join Date
    Jul 2005
    Location
    Swansea, Wales
    Posts
    93

    Default Re: Graphics card problem

    The moral of the story seems like if you plug a new VGA card in and it doesnt work then it also doesnt work in another machine then its fault lol

  6. #6
    Blunt Master 5000 CanaBalistic's Avatar
    Join Date
    Mar 2006
    Location
    British Columbia, Canada
    Posts
    1,073

    Default Re: Graphics card problem

    here's the 4th dimentional question. did it arive faulty or did he zap it with static when he installed it?

  7. #7
    Where the hell is the "any" key? HackSore's Avatar
    Join Date
    Mar 2006
    Posts
    303

    Default Re: Graphics card problem

    Quote Originally Posted by synapz
    The moral of the story seems like if you plug a new VGA card in and it doesnt work then it also doesnt work in another machine then its fault lol
    True, but its just such a hassle mailing things back and having a replacement mailed to you that i just wanted to make absolutly sure it was faulty and not something my end!

  8. #8
    Anodized
    Join Date
    Jul 2005
    Location
    Swansea, Wales
    Posts
    93

    Default Re: Graphics card problem

    Quote Originally Posted by Cana-Balsitic
    here's the 4th dimentional question. did it arive faulty or did he zap it with static when he installed it?
    What came first the chicken or the egg?

  9. #9
    Fox Furry crenn's Avatar
    Join Date
    Apr 2005
    Location
    In the shadows behind you
    Posts
    4,067

    Default Re: Graphics card problem

    I remember reading a scientific report on that question. And the egg came first through generations of genetic mutation in eariler versions of the chicken XD

  10. #10
    Yuk it up Monkey Boy! Airbozo's Avatar
    Join Date
    Jun 2006
    Location
    In the Redwoods
    Posts
    5,270

    Default Re: Graphics card problem

    I had a similar problem with my new graphics card and it turned out to be a cable issue. I was using a "high performance cable" that turned out to be missing one pin (been a while so I don't remeber which one), once I replaced the cable, no more problems. This seems to happen mostly when connecting to the dvi port with a hd15 adapter, since it was working fine connected directly to my old cards hd15 connector. Also don't buy cheap monitor cables without the choke on each end or your image will look fuzzy or have lines through it.

Similar Threads

  1. Is it possible to add RAM to graphics card?
    By henmill in forum Video Cards, Monitors, & Cameras
    Replies: 17
    Last Post: 01-22-2013, 08:10 PM
  2. graphics card waterblocks
    By Mitternacht in forum PC Cases, Tools, & Cooling
    Replies: 5
    Last Post: 12-09-2006, 06:32 PM
  3. Graphics card
    By TheDingo in forum The Rookie's Nook
    Replies: 7
    Last Post: 12-08-2006, 04:27 PM
  4. Graphics Card Fan Speed
    By Indybird in forum Video Cards, Monitors, & Cameras
    Replies: 5
    Last Post: 11-19-2006, 05:56 PM
  5. graphics card
    By sirkillalot617 in forum The Rookie's Nook
    Replies: 39
    Last Post: 09-11-2006, 05:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •